[Fixed] A lot of Random Production Errors for the last hour!

For the last hour a lot of very strange errors are showing up in the logs:

Since we did not ship an update It might have something to do the an anvil update.
Is this known?


I’ve got same with random and re
App does not start in editor
BUT in browser it is working.

@Aaron what happens when you refresh the editor?

@mark.breuss - thanks for reporting.
I’m not able to reproduce unfortunately, I’ve tried all major browsers, we’ll keep an eye on it.
Let us know if it continues, and any patterns.

Hi Stu, I have refreshed it several times already - still not working

and when you close and open the browser?

1 Like

Yessssss - that did the trick.
So closing the browser and reload it (not only closing the tab and open again).
thanks Stu


I sent you an email to support with a screenshot from the console. Might help to narrow down the issue.

1 Like

Other general tips:

In chrome - hard reload
Mac: shift + click the refresh button (keyboard shortcut Cmd + Shift + R)
Windows: ctrl + click the refresh button (keyboard shortcut Ctrl + F5)

If you have devtools open you can also long hold the refresh button for more options

Other suggestions

  • open dev tools → network → disable cache and hit refresh
  • try opening the page in an incognito tab to see if it still has the same error
1 Like

It looks like the issue is fixed now :white_check_mark:
Thanks for the investigation and fast fix @stucork

1 Like