Production apps down (Uncaught runtime error)

We receive the following errors on all production apps.

Anyone else Experiencing this error?


The sites show:
This app has experienced an error
TypeError: can’t convert undefined to object


    [An internal error has occurred] - see browser console for more details

Same issue here for all of my apps

same here, support please get in action!

Hi all,

We’re aware of this and we’re investigating. I’ll keep you updated!


We can confirm the same behaviour

Is this related to getting “TypeError: can’t convert undefined to object” at startup of any app?

This should now be resolved. Sorry for the interruption - please refresh and let us know here if you’re still seeing the problem.


Still seeing the error on my end though.
(Tried Reloading and closing the browser already)

EDIT: This happens only for some apps now, maybe its a cache issue?

Please can you make sure you’re reloading the resources and not hitting your browser cache? All of your apps are working from here now.

I closed all Chrome windows and opened it again - (online).
So I’m pretty sure it should not hit the cache - but still see the issue.

We just tried it on another machine and clearing the browser cache did solve the problem.

Of course I can do that but if out customers face the same issue they won’t be able to do that.

EDIT: Cleared my cache, works now. Praying no customer is facing the same isse :pray:

Thanks for the fast reaction time @Team Anvil