[Fixed] Colour Scheme not showing

What I’m trying to do:
Open the Colour Scheme tab

What I’ve tried and what’s not working:
Clicking on it as per normal, reloading the app and the browser, changing apps,

Happy to provide app IDs.

Hi @rickhurlbatt,

We’ve identified the issue here and a fix is on the way!

Hi @brooke just wondering if this fix has been released yet as I am still seeing the same error and was wondering if something else was causing it.

When I visit the “Colour Scheme” portion of the Beta editor

I’m greeted with the following error message:

The Classic editor has no problem on this page. I’ve tried this on Google chrome as well as Brave.
Please advise!


This has been happening to me once every couple of weeks. Closing all browser tabs, relaunching the browser and reloading anvil usually (but not always) resolve the issue.

1 Like

Also experiencing the same issue, can’t view the colour scheme in the Beta editor.

Not sure if it’s related to the same issue, but the login_with_form popup title color has changed to a very bright yellow - which is undesirable - maybe related to the colour scheme issue, maybe not?

Apologies for the delay - this should now be fixed


It works for me now. Thank you!