Anvil Community Forum

Bug Reports


Topic Replies Activity
About the Bug Reports category 1 July 26, 2017
Background task failure not showing in log 6 October 12, 2020
Can't kill background tasks 4 October 6, 2020
Bug with row templates and embedded forms 4 October 5, 2020
[FIXED] anvil.http.HttpRequestFailed: SSL error: Insufficient buffer remaining for AEAD cipher fragment 5 September 28, 2020
[FIXED] The server code changes doesn't kick in on time! 17 September 28, 2020
[FIXED] Forgot password link error with Users service 6 September 28, 2020
[FIXED] Email Receive Hook - Call to Uplink Server Function Fails 18 September 25, 2020
[FIXED] Clone of style transfer failing url request type 2 September 25, 2020
[FIXED] Downloading Table Fails 4 September 24, 2020
Media Object from Data Table not rendering in App 3 September 24, 2020
[FIXED] Login signup error 6 September 24, 2020
Design tab blank after git push 9 September 22, 2020
Bug in password change form? 2 September 15, 2020
Bug on scheduled task 5 September 8, 2020
[FIXED] Forgot Password Error 2 September 4, 2020
[FIXED] View more version history 8 August 27, 2020
Bug - disabled datetime 2 August 25, 2020
[FIXED] Bug? Roles are all <default> 9 August 25, 2020
Recent IDE bug - Appearance -> role 3 August 25, 2020
Role proprety dysfunction 3 August 25, 2020
[FIXED] Unable to pass canvas.get_image() to server 2 August 24, 2020
Possible bug - False not possible in DataTable IDE 4 August 21, 2020
Design page went blank 16 August 19, 2020
Drawing on a canvas inside a Repeating Panel 4 August 18, 2020
Scrolling on mobile 17 August 12, 2020
[FIXED] Using app as library is very brittle 11 August 11, 2020
Stuck on Hello World! 10 July 29, 2020
Login with google allows user to login first time even though the "New user accounts can be used right away" tab is disabled! 8 June 26, 2020
Link Table Popup Truncates Records 6 June 3, 2020